在aws ami-baba68d3上的Ubuntu 11.10上,apt-get install build-essentials失败了

Modified on: Thu, 07 Nov 2019 06:20:01 +0800

我试图在ubuntu服务器上安装和配置Xabbix。遵循维基上的说明,第一步失败了:

sudo apt-get install build-essential

我收到以下错误消息:

Err http://us-east-1.ec2.archive.ubuntu.com/ubuntu/ oneiric-updates/main linux-libc-dev amd64 3.0.0-16.28
404  Not Found [IP: 10.252.111.96 80]
Err http://security.ubuntu.com/ubuntu/ oneiric-security/main linux-libc-dev amd64 3.0.0-16.28
404  Not Found [IP: 91.189.92.166 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_3.0.0-16.28_amd64.deb  404  Not Found [IP: 91.189.92.166 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing

我尝试了建议--fix-missing。那里没有运气。

作者:ChickenFur

最佳答案

我跑了:
    apt-get update

然后我就可以运行build-essential安装了。

作者:ChickenFur

相关问答

添加新评论