什么时候应该使用EPEL 5或EPEL 6?

Modified on: Fri, 20 Sep 2019 22:00:02 +0800

我不熟悉repos,我不知道为什么有几个版本的EPEL(我知道这有点哲学,但我担心我遗漏了一些东西)。

我应该只看看他们哪个人有我想要的包裹而没有其他考虑?

(使用CentOS 5.x)

作者:lajarre

最佳答案

  • EPEL 5旨在与RHEL5,CentOS 5,Scientific Linux 5.x等保持一致。
  • EPEL 6旨在与RHEL6,CentOS 6,Scientific Linux 6.x等保持一致。

http://fedoraproject.org/wiki/EPEL#How_can_I_use_these_extra_packages.3F

如果您正在运行EL6版本,请访问此处以获取EL6的最新“epel-release”软件包:EL6的最新版“epel-release”

如果您正在运行EL5版本,请访问此处以获取EL5的最新“epel-release”软件包:EL5的最新版“epel-release”

作者:ewwhite

相关问答

添加新评论