如何使用特定版本安装Apache?

Modified on: Sun, 21 Jul 2019 07:00:02 +0800

由于Ubuntu更新,我犯了将Apache 2.2升级到2.4的错误 - 许多事情出错了。

我不知道如何在apt-get remove apache2之后指定版本。 apt-get install apache2总是安装2.4。

我该怎么做?

最佳答案

您需要执行以下操作:

apt-cache showpkg <pachagename>

以上命令将显示此程序包的可用版本列表。然后选择所需的版本并执行以下操作。

apt-get install <packagename>=<complete version name>

示例:

apt-cache showpkg apache2
apt-get install apache2=2.2.14-5ubuntu8.7
作者:,MohyedeenN

相关问答

添加新评论