如何安装手刹?

Modified on: Sat, 09 Jun 2018 08:15:53 +0800

我在这里添加了ppa

https://edge.launchpad.net/~stebbins/+archive/handbrake-releases一>

当我运行sudo apt-get update时,找不到软件源。我想也许他们没有将他们的回购更新到最新版本,所以我将软件中心的发行版更改为natty。

现在,当我尝试安装handbrake-gtk时,我收到了消息

  

handbrake-gtk:取决于:libnotify1(> = 0.5.0),但它不可安装

  
  

取决于:libnotify1-gtk2.10但它不可安装

看起来只有以libnotify开头的包是

libnotify0.4-cil libnotify-bin libnotify-dev libnotify4 libnotify-cil-dev libnotify-doc

唯一相关的似乎是libnotify4,已经安装了。 CLI版本安装正常。

如何安装手刹?

最佳答案

http://packages.ubuntu.com/search?searchon=names&关键字= libnotify
从这里获取它。你需要libnotify1 v0.5或更新版本。


相关问答

添加新评论