curl:(1)libcurl中不支持或禁用协议https

Modified on: Sat, 09 Jun 2018 07:41:23 +0800

我正在尝试使用curl安装框架,但我不断收到这个恼人的错误消息curl: (1) Protocol https not supported or disabled in libcurl中不支持或禁用协议https。有谁知道如何解决这一问题?我是堆栈!

由于

最佳答案

经过几个小时尝试各种选项后,我设法解决了这个问题!这就是我的所作所为:

http://curl.haxx.se/download.html下载。

tar -xzf curl-***.tar.gz
cd curl-*.*.*
./configure --with-ssl
make
sudo make install

相关问答

添加新评论