如何安装谷歌浏览器的所有版本(稳定/ beta /不稳定)而不会发生冲突?

Modified on: Sat, 09 Jun 2018 06:35:23 +0800

我的盒子上有稳定版的Google Chrome。每次我尝试安装beta版本或/和不稳定版本时,我都会遇到同样的问题:

The following packages will be REMOVED
  google-chrome-stable
The following NEW packages will be installed
  google-chrome-beta
0 upgraded, 1 newly installed, 1 to remove and 0 not upgraded.
Need to get 34.5 MB of archives.
After this operation, 3,109 kB of additional disk space will be used.
Do you want to continue [Y/n]? 

我需要在安装另一个版本之前删除第一个版本。

我知道我无法并排安装现有的软件包。它不需要通过包装系统完成!我不在乎它是如何完成的。它同样可以是手工制作的bash脚本或其他任何东西。主要目标是让我们在Ubuntu上彼此相邻。需要有办法..

总结我的问题:如何将所有Google Chrome版本彼此相邻安装?

作者:,sobi3ch

最佳答案

Chromium二进制文件可用,不会污染/ bin内部,但是可以直接从任何文件夹运行。

您可以从此处下载二进制文件并将其解压缩到任何位置您选择的文件夹,并排运行。

作者:Nemo

相关问答

添加新评论