如何在Ubuntu 14.04中安装Sopcast Player?

Modified on: Sat, 09 Jun 2018 03:30:53 +0800

我试图为Ubuntu 14.04找到一些PPA,但没有找到。所以我尝试为以前的版本安装软件包,没有运气和很多依赖问题。

作者:chaskes,suli8

最佳答案

感谢:Maurizio Siagri

目前在任何PPA都没有14.04的sopcast,但我在http:我发现了一个有效且易于理解的建议。 //mauriziosiagri.wordpress.com/tag/sopcast/

虽然它是为13.10写的,但也适用于14.04。

根据我的经验,你应该先安装pythong-glade2,否则会出现一个小错误,不会影响程序的运行 - 但很烦人。

sudo apt-get install python-glade2

最好一步一步地记下你应该做什么,因为安装它应该有问题(我希望你不会)。


相关问答

添加新评论