如何在Ubuntu 16.04上安装git-lfs?

Modified on: Sun, 10 Jun 2018 06:06:53 +0800

我正在尝试安装git-lfs软件包,看起来预期的路径不是Ubuntu友好的。从git-lfs的下载部分我选择Linux AMD64文件名git-lfs-freebsd-amd64-1.2.1.tar.gz,因为.deb文件不适用于Ubuntu,只有Debian 7,8。

执行install.sh时出现错误:install.sh: 19: install.sh: PATH+=:/usr/local/bin: not found

有没有人有关于如何安装git-lfs的工作解决方案?

作者:,Mike

最佳答案

我找到了解决方案,问题是使用sh执行install.sh:

正确的方法是sudo ./install.shsudo bash install.sh而不是sh install.sh

作者:Ben,Mike

相关问答

添加新评论