为什么LTS版本不使用Thunderbird的扩展支持版本?

Modified on: Sun, 10 Jun 2018 02:59:23 +0800

精确穿山甲(12.04)是Ubuntu的LTS(长期支持)版本。为什么包括Thunderbird 11,而不是Thunderbird 10 ESR(扩展支持版本)?

有没有办法在Ubuntu 12.04上安装Thunderbird 10 ESR?

作者:8128,Alessio

最佳答案

因为我们使用的是Firefox 11而不是ESR,并且大多数相同的原因适用于Thunderbird作为Firefox使用快速发布版本。在LTS中默认不使用ESR的决定令我感到惊讶,所以我在邮件列表上询问(你可以在这里找到主题:https://lists.ubuntu.com/archives/ubuntu-desktop/2012-February/003672.html)和Canonical的Jason Warner回答:

  

Firefox出于各种原因采用了快速发布模式,但其中包括
  是因为他们需要浏览器跟上创新的步伐
  互联网。 Ubuntu需要在这些事情面前出局
  推动可能的边缘,特别是在浏览器中。一世
  我认为我们不能发布任何意义上将滞后12个月的浏览器;
  风险远远超过奖励。

  
  

我担心即使一年滞后(ESR更新期)也会让Ubuntu进入
  其他平台严重不利。想象一个G +或者世界
  Facebook或一些新的whizbang产品在Ubuntu上无效,因为
  浏览器出货不支持一些新技术/ javascript
  引擎/平台组件。这既不是我们想要也不是
  买得起。我们必须做得更好,我们必须更快,我们必须做到
  勇敢。

无论如何,你想安装Thunderbird ESR,你可以在这里下载它:http://mozilla.org/en-US/thunderbird/organizations/all-esr.html
您只需将其解压缩到您的主文件夹并添加一个名为~/bin/thunderbird的脚本
推出
~/thunderbird_folder/thunderbird $@
每次用户调用thunderbird

你还可以看看来自Chris Coulson的这篇博文,了解为什么没有选择ESR。


相关问答

添加新评论