我的Ubuntu LTS EOL?

Modified on: Sun, 10 Jun 2018 02:14:23 +0800

最近每当我运行软件更新时,我都会收到消息

建议我的Ubuntu版本是EOL。但是当我运行lsb_release -a时,我得到了

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 14.04.5 LTS
Release:    14.04
Codename:   trusty

我应该注意哪些数字? 14.0414.04.5?因为根据发布维基14.04.5的支持在4月份用完了2019。

作者:Olumide

最佳答案

消息是您所在的硬件启用堆栈是EOL。请参阅HWE EOL通知上的维基页面。

对于那些正在运行它的人来说,这只是Ubuntu的一部分。它与整个操作系统不同。

HWE允许用户在使用较旧的LTS版本时利用以后的内核改进和错误修复。

您应该继续升级HWE,否则您可能会错过安全修复程序。


相关问答

添加新评论