无法加载模块“canberra-gtk-module”

Modified on: Sat, 09 Jun 2018 23:45:53 +0800

今天我安装了:

  1. Ubuntu 12.04
  2. Oracle JDK 7和8
  3. IntelliJ 11.1.4
  4. 醇>

    我将JAVA_HOME路径设置为指向JDK 7.

    当我运行IntelliJ时,我收到此消息:

    Gtk-Message: Failed to load module "canberra-gtk-module"
    

    这是一个问题还是我可以看一下?

最佳答案

我通过安装模块来解决这个问题:

sudo apt-get install libcanberra-gtk-module

或者如果它已经安装并且您仍然收到错误:

sudo apt-get install libcanberra-gtk-module:i386

相关问答

添加新评论